Общие
Личный кабинет
Оборудование
Ошибки и способы их устранения

Mikrotik и USB модем

Mikrotik и USB модем

Данная инструкция подходит для настройки Микротика с пустой конфигурацией. Если на вашем Микротик уже имеются конфигурации, то их необходимо сбросить.

Mikrotik и USB модемом удобно использовать вместе.

Пригодиться это может там, где нет проводного интернета.

Сегодня мы научим вас настраивать интернет на Микротике через USB модем.

При подключении USB модема автоматически появляется новый интерфейс ppp-out1

Он по умолчанию выключен

Чтобы посмотреть более подробные сведения, зайдите в свойства интерфейса (кнопка Info справа в меню). В некоторых моделях, интерфейс USB модема включен, а это значит, что информация может быть недоступна.

Модель USB модема, ревизию, серийный номер, название оператора, режим работы (3G/LTE), уровень сигнала.

Если информация автоматически не появилась — нажмите в окне PPP info кнопку Start.

Для подключения интернета через USB модем, необходимо включить интерфейс:

/interface enable ppp-out1

Теперь у Вас есть несколько вариантов настройки Микротика:

Вариант 1

Настройка интернета для личного пользования с открытым доступом.

Копируем ниже указанный скрипт и вставляем его в терминал Микротика

/ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

/interface bridge add name=inet-bridge

/ip pool add name=inet-pool ranges=192.168.100.2-192.168.103.253

/ip dhcp-server add address-pool=inet-pool disabled=no interface=inet-bridge lease-time=12h name=inet-dhcp

/interface bridge port add bridge=inet-bridge interface=wlan1

/ip address add address=192.168.100.1/22 comment=»Internet network» interface=inet-bridge network=192.168.100.0

/ip dhcp-server network add address=192.168.100.0/22 comment=»Internet network» dns-server=8.8.8.8,208.67.222.222 gateway=192.168.100.1 netmask=22

/ip firewall nat add action=masquerade chain=srcnat comment=»masquerade Internet network» src-address=192.168.100.0/22

/interface wireless set wlan1 mode=ap-bridge ssid=WiFi_USB default-forwarding=no disabled=no

Вариант 2

Настройка интернета для общественных мест с авторизацией.

Заходим в Личный кабинет и копируем готовый скрипт для Микротика.

Как это работает.

Для примера возьмем использование Wi-Fi а автомобиле или другом транспорте.

Подсоединяем настроенный Микротик к автомобильному питанию. Нужно использовать автомобильную зарядку на 12V.

На телефоне активируем Wi-Fi и подключаемся к нашему Микротику.

Интернет заработал! Скорость будет зависеть от качества связи в данной местности и типа модема.

|Сайт|О компании|Контакты|